Back to overview
Degraded
SSL Certificate Expiration
Feb 09 at 07:43pm HST
Affected services
LinkedIn
Resolved
Feb 09 at 08:43pm HST
The incident was resolved automatically with at least 30 days of validity confirmed remaining for the certificate.
Affected services
Created
Feb 09 at 07:43pm HST
The SSL certificate for www.linkedin.com was nearing expiration, triggering a notification.
Affected services